Login failure due to connection problems deletes account

Bug #1612972 reported by Borim on 2016-08-13
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Online Accounts setup for Ubuntu Touch
Undecided
Unassigned

Bug Description

I am using a BQ Aquaris E4.5 with Ubuntu OTA 12.

Always when my mobile have connection problems and my Ubuntu One account is used, e.g. checking for updates, the account is deleted.
When this happen I have to recreate the account, what is a very annoying task. Especially as I have to do it again and again....
When there are any problems with an account I expect, that the account is still available. When the problem with an account persists, than disable the account is okay. But in my opinion an account that worked in the past should never be deleted automatically.

As I only use the Ubuntu One account I do not know if other accounts are affected, too.

Marcel Hörz (marzel) wrote :

Short time after updating to OTA-12, my account was deleted from device and since then I could never add it again! So I couldn't install any app or update.

Marcel Hörz (marzel) wrote :

When I use "account-console signon_login" for ubuntuone, then I get the Error described in the Bug:
https://bugs.launchpad.net/signon-ui/+bug/1190638

I found the same error-message here (@ 16:39 h):
https://irclogs.ubuntu.com/2013/06/19/%23ubuntu-touch.txt

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers