A second facebook account can be added via the permission prompt

Bug #1552762 reported by Alberto Mardegan on 2016-03-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Canonical System Image
High
Unassigned
Online Accounts setup for Ubuntu Touch
High
Alberto Mardegan
webapps-sprint
High
Alberto Mardegan

Bug Description

This used to work, but I noticed that at least since OTA-9 it's possible to create multiple Facebook accounts on the device, because the "Add another..." option in the account permission prompt is always visible.

Related branches

Alberto Mardegan (mardy) on 2016-03-03
Changed in webapps-sprint:
assignee: nobody → Alberto Mardegan (mardy)
milestone: none → sprint-19
importance: Undecided → High
status: New → Confirmed
Alberto Mardegan (mardy) on 2016-03-04
Changed in ubuntu-system-settings-online-accounts:
status: Confirmed → In Progress
Changed in webapps-sprint:
status: Confirmed → In Progress
Selene ToyKeeper (toykeeper) wrote :

Seems to be fixed in silo 77 (ticket 1003) today, but I'm not sure I understand why multiple accounts is considered a bug.

Changed in canonical-devices-system-image:
status: New → Fix Committed
importance: Undecided → High
milestone: none → ww08-2016
Alberto Mardegan (mardy) wrote :

Selene, allowing multiple accounts is indeed a feature and not a bug, however some providers explicitly forbid that: that's the case of our UbuntuOne and of Facebook (according to their rules, one person can have one account only). So, creation of multiple accounts is disabled just for those providers which require it.

Changed in canonical-devices-system-image:
status: Fix Committed → Fix Released
Alberto Mardegan (mardy) on 2016-04-13
Changed in ubuntu-system-settings-online-accounts:
status: In Progress → Fix Released
Changed in webapps-sprint:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers