The loading overlay is not transparent anymore

Bug #969455 reported by Diego Sarmentero
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Single Sign On Client
Status tracked in Trunk
Stable-3-0
Undecided
Unassigned
Trunk
Medium
Diego Sarmentero
ubuntu-sso-client (Ubuntu)
Undecided
Unassigned

Bug Description

The loading overlay is not transparent anymore

Related branches

Revision history for this message
Diego Sarmentero (diegosarmentero) wrote :
Changed in ubuntu-sso-client:
status: In Progress → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-sso-client - 2.99.92-0ubuntu1

---------------
ubuntu-sso-client (2.99.92-0ubuntu1) precise; urgency=low

  * New upstream release:
    - Restoring transparency for the overlay widget (LP: #969455).
    - Converting to unicode some data returned by webclient in
      QByteArray format (LP: #961315).
    - Fixed the issue where we use an empty proxy url when the proxy
      was not set in gsettings (LP: #969280).
    - Forced white background (LP: #961346).
  * debian/watch:
    - Updated url to fetch tarball from latest milestone.
 -- Natalia Bidart (nessita) <email address hidden> Tue, 03 Apr 2012 12:01:29 -0300

Changed in ubuntu-sso-client (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments