Ubuntu Single Sign On Client

Activity log for bug #801111

Date Who What changed Old value New value Message
2011-06-23 11:47:57 Sebastien Bacher bug added bug
2011-06-23 11:48:09 Sebastien Bacher bug task added ubuntu-sso-client (Ubuntu)
2011-06-23 11:48:15 Sebastien Bacher nominated for series Ubuntu Oneiric
2011-06-23 11:48:15 Sebastien Bacher bug task added ubuntu-sso-client (Ubuntu Oneiric)
2011-06-23 11:48:21 Sebastien Bacher ubuntu-sso-client (Ubuntu Oneiric): importance Undecided High
2011-06-23 11:48:24 Sebastien Bacher ubuntu-sso-client (Ubuntu Oneiric): status New Confirmed
2011-06-23 11:48:33 Sebastien Bacher ubuntu-sso-client (Ubuntu Oneiric): assignee Ubuntu One Desktop+ team (ubuntuone-desktop+)
2011-06-23 12:01:53 Sebastien Bacher tags gnome3-gtk3
2011-06-23 12:23:53 Natalia Bidart ubuntu-sso-client: assignee Ubuntu One Desktop+ team (ubuntuone-desktop+)
2011-06-23 12:23:57 Natalia Bidart ubuntu-sso-client: status New Confirmed
2011-06-23 12:24:02 Natalia Bidart ubuntu-sso-client: importance Undecided High
2011-06-23 12:49:30 Sebastien Bacher description Since GTK3 is default in ubuntu and we want to drop GTK2 from the CD by the next LTS update-notifier should be switched to GTK3 You can find migration instructions on http://developer.gnome.org/gtk3/3.1/gtk-migrating-2-to-3.html Since GTK3 is default in ubuntu and we want to drop GTK2 from the CD by the next LTS, ubuntu-sso-client should be switched to GTK3 You can find migration instructions on http://developer.gnome.org/gtk3/3.1/gtk-migrating-2-to-3.html
2011-09-16 00:37:00 Kate Stewart tags gnome3-gtk3 gnome3-gtk3 rls-mgr-o-tracking
2011-09-20 13:56:17 Martin Pitt ubuntu-sso-client (Ubuntu Oneiric): status Confirmed Triaged
2011-09-20 13:56:39 Martin Pitt ubuntu-sso-client (Ubuntu Oneiric): status Triaged Won't Fix
2011-10-05 18:27:54 Kate Stewart tags gnome3-gtk3 rls-mgr-o-tracking gnome3-gtk3 rls-mgr-p-tracking
2012-01-20 15:51:51 Launchpad Janitor branch linked lp:~nataliabidart/ubuntu-sso-client/gtk-gi
2012-01-20 17:21:46 Natalia Bidart tags gnome3-gtk3 rls-mgr-p-tracking gnome3-gtk3 rls-mgr-p-tracking u1-port-qt
2012-02-01 18:48:48 Rodney Dawes attachment added Screenshot showing unwrapped label in gtk3 https://bugs.launchpad.net/ubuntu-sso-client/+bug/801111/+attachment/2705798/+files/sso-gtk3-nowrap.png
2012-02-02 18:22:50 Ubuntu One Auto Pilot ubuntu-sso-client: status Confirmed Fix Committed
2012-02-14 19:41:15 Launchpad Janitor branch linked lp:~nataliabidart/ubuntu-sso-client/stable-3-0-update-2.99.4
2012-02-14 21:55:20 Launchpad Janitor branch linked lp:~nataliabidart/ubuntu-sso-client/stable-3-0-update-2.99.4
2012-02-15 16:52:35 Natalia Bidart nominated for series ubuntu-sso-client/stable-3-0
2012-02-15 16:52:35 Natalia Bidart bug task added ubuntu-sso-client/stable-3-0
2012-02-15 16:52:35 Natalia Bidart nominated for series ubuntu-sso-client/trunk
2012-02-15 16:52:35 Natalia Bidart bug task added ubuntu-sso-client/trunk
2012-02-15 16:53:35 Natalia Bidart ubuntu-sso-client/stable-3-0: milestone 2.99.4
2012-02-15 16:53:43 Natalia Bidart ubuntu-sso-client/stable-3-0: status New Fix Released
2012-02-15 16:53:48 Natalia Bidart ubuntu-sso-client/trunk: status Fix Committed Fix Released
2012-02-15 16:55:41 Natalia Bidart nominated for series Ubuntu Precise
2012-02-15 16:55:41 Natalia Bidart bug task added ubuntu-sso-client (Ubuntu Precise)
2012-02-15 16:56:15 Natalia Bidart ubuntu-sso-client (Ubuntu Precise): milestone ubuntu-12.04-beta-1
2012-02-16 14:05:13 Launchpad Janitor ubuntu-sso-client (Ubuntu Precise): status Triaged Fix Released
2012-02-16 14:45:40 Launchpad Janitor branch linked lp:ubuntu/ubuntu-sso-client