Ubuntu Sponsoring Overview

Packages in "main" show up as "unseeded"

Reported by Andrew Starr-Bochicchio on 2010-05-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Launchpad itself
Undecided
Colin Watson
ubuntu-sponsoring
Undecided
Unassigned

Bug Description

It's quite possible that this is a general archive reorg problem, but the sponsoring overview is where I keep banging my head against this. In the past I could simple look for sponsorship opportunities where U-U-S were subscribed, but now as the two teams have been folded together I look for "Origin: unseeded bugs." The problem is that I continue to come across packages that are in "main" that are listed as "unseeded." For instance, here are a handful of items from the sponsorship overview right now:

2010-05-12 unseeded bugs 579187 merge d-shlibs mcasadevall Confirmed Medium Merge of d-shlibs from Debian sid

2010-05-13 unseeded bugs 580170 merge simple-scan blueyed Triaged Wishlist Merge simple-scan 2.31.1-1 (main) from Debian unstable (main)

2009-08-31 unseeded bugs 422202 pm-utils angler-gabor Confirmed Low [P4M900] Laptop TFT flickers after wake up from S3 sleep

2010-05-09 unseeded bugs 577744 merge gettext debfx New Undecided Merge gettext 0.17-11 (main) from Debian unstable (main)

2007-07-03 unseeded bugs 123713 ubufox csaba-kertesz Confirmed Low package description needs rewrite

2010-05-08 unseeded bugs 577305 texlive-bin jdong Confirmed Undecided [SRU] Missing dependency on ed causes texconfig to fail silently in texlive-binaries

There are probably more, but I didn't bother going through them all. This is extremely frustrating as there is not currently a way for me to easily look at the list and tell what is actually a candidate for me to sponsor.

Daniel Holbach (dholbach) wrote :

This is not a problem in ubuntu-sponsoring, because I just reuse the data that Launchpad gives me.

It's possible that those new packages were seeded, but not added to a packageset, I believe them to be two separate processes. Maybe soyuz or the archive handling scripts should handle that. Opening a new bug task.

Changed in ubuntu-sponsoring:
status: New → Invalid
Colin Watson (cjwatson) wrote :

I thought I'd populated the Maverick package sets, but apparently something went wrong as lots and lots of packages were indeed missing. It should be fixed now. Sorry about that.

Changed in soyuz:
assignee: nobody → Colin Watson (cjwatson)
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers