Keyboard not showing up again when switching back to the accounts page (system-settings)

Bug #1436998 reported by Ricardo Salveti on 2015-03-26
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntu-keyboard
New
Undecided
Unassigned
ubuntu-keyboard (Ubuntu)
Undecided
Unassigned
unity8 (Ubuntu RTM)
Undecided
Unassigned

Bug Description

phablet@ubuntu-phablet:~$ system-image-cli -i
current build number: 257
device name: krillin
channel: ubuntu-touch/ubuntu-rtm/14.09-proposed
last update: 2015-03-25 19:42:36
version version: 257
version ubuntu: 20150324
version device: 20150310-3201c0a
version custom: 20150216-561-29-186

To reproduce:
- Open system-settings
- Go to accounts -> Add account
- Select Evernote (can happen with any other)
- Keyboard will show up fine when touching the form
- Swipe right->left, go to the home scopes
- Swipe back to system-settings
- Unable to bring up the keyboard anymore

To continue you basically need to cancel and try to create the account again.

Tags: bq Edit Tag help
tags: added: bq
Bill Filler (bfiller) wrote :

confirmed.
This works in vivid-proposed. Is it a trusted session change? Seem to recall this bug but can't find it.

As I recall this was a unity/unity-mir issue, with focus being returned to the app instead of the trust session (the keyboard won't display for an app that doesn't have focus); but I can't seem to find the original bug for it either. I'll add the unity8 RTM package to this bug so the folks involved can decide whether it's appropriate to back port their fix from Vivid.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-keyboard (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers