Power dialog doesn't show up on the wizard.

Bug #1430942 reported by Jean-Baptiste Lallement
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-system-settings (Ubuntu RTM)
Critical
Michael Terry

Bug Description

After a fresh flash, in the wizard, if you long press the power button the power dialog doesn't show up.

$ system-image-cli -i
current build number: 255
device name: krillin
channel: ubuntu-touch/ubuntu-rtm/14.09-proposed
last update: 2015-03-11 17:27:21
version version: 255
version ubuntu: 20150311
version device: 20150310-3201c0a
version custom: 20150216-561-29-186

ProblemType: Bug
DistroRelease: Ubuntu RTM 14.09
Package: ubuntu-system-settings-wizard 0.3+15.04.20150309~rtm-0ubuntu1
Uname: Linux 3.4.67 armv7l
ApportVersion: 2.14.7-0ubuntu8
Architecture: armhf
Date: Wed Mar 11 17:56:18 2015
InstallationDate: Installed on 2015-03-11 (0 days ago)
InstallationMedia: Ubuntu Utopic Unicorn (development branch) - armhf (20150311-044327)
SourcePackage: ubuntu-system-settings
UpgradeStatus: No upgrade log present (probably fresh install)
upstart.ubuntu-system-settings-wizard-cleanup.log: ubuntu-system-settings-wizard start/post-stop, process 4032

Related branches

Revision history for this message
Jean-Baptiste Lallement (jibel) wrote :
affects: ubuntu-system-settings (Ubuntu) → unity8 (Ubuntu)
Revision history for this message
Pat McGowan (pat-mcgowan) wrote :

this is rtm only regression on the old wizard

affects: unity8 (Ubuntu) → ubuntu-system-settings (Ubuntu RTM)
Revision history for this message
Ken VanDine (ken-vandine) wrote :

The dialogs used for handling this come from unity8 which has changed the API. We need to update to match, this is one of the reasons the wizard was moved to unity8 for vivid.

Changed in ubuntu-system-settings (Ubuntu RTM):
importance: Undecided → Critical
assignee: nobody → Michael Terry (mterry)
Michael Terry (mterry)
Changed in ubuntu-system-settings (Ubuntu RTM):
status: New → In Progress
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-system-settings - 0.3+15.04.20150311~rtm-0ubuntu1

---------------
ubuntu-system-settings (0.3+15.04.20150311~rtm-0ubuntu1) 14.09; urgency=medium

  [ Michael Terry ]
  * Fix power dialog not appearing in the welcome wizard (LP: #1430942)
    (LP: #1430942)
 -- CI Train Bot <email address hidden> Wed, 11 Mar 2015 19:02:53 +0000

Changed in ubuntu-system-settings (Ubuntu RTM):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers