Key presses are happening twice

Bug #1401667 reported by Omer Akram on 2014-12-11
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Oxide
Undecided
Unassigned
oxide-qt (Ubuntu)
Undecided
Unassigned
oxide-qt (Ubuntu RTM)
Undecided
Unassigned

Bug Description

1. Open https://netbanking.bankalfalah.com/ib/
2. Enter an arbitrary name in the 'User ID' field
3. Tap on the input blocks for entering password.
4. type any character

What happens:
The input is received twice i.e. each password character is written twice.

ProblemType: Bug
DistroRelease: Ubuntu RTM 14.09
Package: webbrowser-app 0.23+15.04.20141202~rtm-0ubuntu1
Uname: Linux 3.4.67 armv7l
ApportVersion: 2.14.7-0ubuntu8
Architecture: armhf
Date: Thu Dec 11 21:01:30 2014
InstallationDate: Installed on 2014-12-11 (0 days ago)
InstallationMedia: Ubuntu Utopic Unicorn (development branch) - armhf (20141211-020231)
SourcePackage: webbrowser-app
UpgradeStatus: No upgrade log present (probably fresh install)

Omer Akram (om26er) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in webbrowser-app (Ubuntu):
status: New → Confirmed
Selene ToyKeeper (toykeeper) wrote :

It fails here too.

Olivier Tilloy (osomon) on 2014-12-12
Changed in webbrowser-app (Ubuntu RTM):
status: New → Confirmed
affects: webbrowser-app (Ubuntu) → oxide-qt (Ubuntu)
affects: webbrowser-app (Ubuntu RTM) → oxide-qt (Ubuntu RTM)
Olivier Tilloy (osomon) wrote :

I can confirm this is a bug in oxide. I was able to reproduce with a simple WebView. The bug doesn’t show up in e.g. Chrome on Android, so it must be an oxide-specific issue.

Changed in oxide:
status: New → Confirmed
tags: added: osk

Can you reproduce this bug in any other web site?

When answered, please set this bug status back to "confirmed". Thank you.

Changed in oxide-qt (Ubuntu):
status: Confirmed → Incomplete
Changed in oxide-qt (Ubuntu RTM):
status: Confirmed → Incomplete
Changed in oxide:
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for oxide-qt (Ubuntu) because there has been no activity for 60 days.]

Changed in oxide-qt (Ubuntu):
status: Incomplete → Expired
Olivier Tilloy (osomon) wrote :

The issue is still present on the latest rc-proposed image. I haven’t observed it on any other website though.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers