If U1 is pre configured in g-o-a LivePatch in g-i-s fails to install

Bug #1766694 reported by Will Cooke on 2018-04-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Release Notes for Ubuntu
Undecided
Unassigned
gnome-initial-setup (Ubuntu)
Low
Andrea Azzarone

Bug Description

Steps to reproduce:

1. Set up a fresh 18.04 machine
2. Login
3. While g-i-s is open, go to gnome-control-center and add a U1 account
4. Close g-c-c
5. Proceed through g-i-s and enable LivePatch
6. You are asked to log in to U1 again (which might be a bug in itself, if there's already an account there, we should prompt to use it)
7. Go through the login process
8. Click Connect
9. The g-o-a window closes and you're back to g-i-s but no action is taken to install LivePatch

Will Cooke (willcooke) on 2018-04-24
Changed in gnome-online-accounts (Ubuntu):
status: New → Confirmed
importance: Undecided → High
importance: High → Medium
Will Cooke (willcooke) wrote :

Worth noting that if you go to Software & Updates and enable LP from there you are prompted to select the pre existing U1 g-o-a account and set up completes.

Changed in ubuntu-release-notes:
status: New → Fix Released
Andrea Azzarone (azzar1) on 2018-04-24
Changed in gnome-online-accounts (Ubuntu):
assignee: nobody → Andrea Azzarone (azzar1)
Sebastien Bacher (seb128) wrote :

The issue seems quite unlikely, users are not going to go open g-c-c and add accounts and then go back to the wizard. Is that really worth a release note?

Changed in gnome-online-accounts (Ubuntu):
importance: Medium → Low
Andrea Azzarone (azzar1) on 2018-05-11
Changed in gnome-online-accounts (Ubuntu):
status: Confirmed → In Progress
Changed in gnome-initial-setup (Ubuntu):
status: New → In Progress
no longer affects: gnome-online-accounts (Ubuntu)
Changed in gnome-initial-setup (Ubuntu):
assignee: nobody → Andrea Azzarone (azzar1)
importance: Undecided → Medium
importance: Medium → Low
Andrea Azzarone (azzar1) wrote :

Fix released in Cosmic.

Changed in gnome-initial-setup (Ubuntu):
status: In Progress → Fix Released
Andrea Azzarone (azzar1) on 2018-06-06
tags: added: rls-bb-incoming
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers