Release Notes for Ubuntu

Dell Latitude d610 boots to a black screen via usb stick after selecting both live or install.

Reported by maxstevens on 2012-10-23
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Release Notes for Ubuntu
Undecided
Unassigned

Bug Description

Ubuntu 12.10 won't install--nor does it work live--from a usb stick. You get a black screen. Tried nomodeset and this didn't work. Same thing happened with Xubuntu 12.10.

Frantique (undernetangel) wrote :

I can confirm that. Ubuntu 12.04.1 seems to be OK.

Changed in ubuntu-release-notes:
status: New → Confirmed
David Smith (dave-p-smith) wrote :

I have this problem too.
I upgraded from 12.04 (which worked perfectly) and now it gets into grub & boots but all I see is a flash of purple & then a black screen.

Erik-Jan Bos (erik-jan) wrote :

Same here, on a Dell Latitude E6510. See my problem description and comments at http://askubuntu.com/questions/236004/booting-12-10-from-usb-hangs-in-splash-screen

Pete Graner (pgraner) on 2013-04-22
Changed in ubuntu-release-notes:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers