Plug in sentry or oops

Reported by Anthony Lenton on 2012-03-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-recommender
Medium
Unassigned

Bug Description

Ubuntu-recommender is not tracking errors at the moment.

Sentry is pulled in by the bootstrap fab task, one option would be to actually start using that.

Another option would be to look at james-w's oops-wsgi, and plug that in.

Changed in ubuntu-recommender:
status: New → Confirmed
importance: Undecided → Medium

On Thu, 01 Mar 2012 15:22:16 -0000, Anthony Lenton <email address hidden> wrote:
> Public bug reported:
>
> Ubuntu-recommender is not tracking errors at the moment.
>
> Sentry is pulled in by the bootstrap fab task, one option would be to
> actually start using that.

Down with sentry!

> Another option would be to look at james-w's oops-wsgi, and plug that
> in.

Up with oops!

elmo asked that we use oops rather than sentry, and that seems right to
me.

I'd be happy to help with getting the integration with oops-wsgi.

Thanks,

James

Dave Morley (davmor2) wrote :

There were oops reports listed on startup on staging so I think we can call this a success :)

Dave Morley (davmor2) on 2012-04-10
Changed in ubuntu-recommender:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers