Link to the download info Kubuntu and Xubuntu incorrect

Bug #1901419 reported by Leó Kolbeinsson on 2020-10-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu QA Website
High
Unassigned

Bug Description

Link to the download info Kubuntu and Xubuntu incorrect - ISO 20201025

For Kubuntu the zsync path is incorrect - leading to failure

zsync http://cdimage.ubuntu.com/kubuntu/focal/focal/daily-live/20201025/focal-desktop-amd64.iso.zsync

For Xubuntu both the http and zsync paths are incorrect - leading to failure

zsync http://cdimage.ubuntu.com/xubuntu/daily-live/20201025/focal-desktop-amd64.iso.zsync
http://cdimage.ubuntu.com/xubuntu/daily-live/20201025/focal-desktop-amd64.iso

Revision history for this message
Walter Lapchynski (wxl) wrote :

Looks like the Kubuntu one has an extra "focal" folder in the path and the Xubuntu one is lacking one.

Changed in ubuntu-qa-website:
status: New → Confirmed
Changed in ubuntu-qa-website:
status: Confirmed → Triaged
importance: Undecided → High
assignee: nobody → Jean-Baptiste Lallement (jibel)
Revision history for this message
Jean-Baptiste Lallement (jibel) wrote :

Fixed the hardcoded series for focal and added focal to the downloadable assets of xubuntu. Please report if there are still other broken links.

Changed in ubuntu-qa-website:
assignee: Jean-Baptiste Lallement (jibel) → nobody
status: Triaged → Fix Released
Revision history for this message
Leó Kolbeinsson (leok) wrote :

@jibel Jean-Baptiste Lallement

Just ran a quick check on the Testing tracking site and there are also broken links for the following Focal daily ISO and Zysync paths.

Download links for Netboot amd64
Download links for Ubuntu Budgie Desktop amd64
Download links for Ubuntu Kylin Desktop amd64
Download links for Ubuntu MATE Desktop amd64
Download links for Ubuntu Server amd64
Download links for Ubuntu Server Subiquity amd64
Download links for Ubuntu Studio DVD amd64

Revision history for this message
Leó Kolbeinsson (leok) wrote :

@jibel The download links for Focal Ubuntu MATE Desktop amd64 ISO 27.10.2020 are incorrect and fail.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers