http://iso.qa.ubuntu.com/qatracker/milestones/360/builds/124740/testcases/1300/results#add_result will not allow input

Bug #1599678 reported by Valorie Zimmerman on 2016-07-07
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu QA Website
Undecided
Unassigned

Bug Description

I've used this page many times to report testing results. However, clicking the links does nothing but add to the URL.

http://iso.qa.ubuntu.com/qatracker/milestones/360/builds/124740/testcases/1300/results > http://iso.qa.ubuntu.com/qatracker/milestones/360/builds/124740/testcases/1300/results#add_result

not too useful!

Nicholas Skaggs (nskaggs) wrote :

Hey Valorie, sorry to hear about your trouble. Are you logged in? If you aren't, it won't let you add results. I'm thinking this is what you are seeing.

Changed in ubuntu-qa-website:
status: New → Incomplete

Yes, I was logged in. Perhaps there are permissions I now need that I didn't use to need?

Yup, that was it. I logged out, and when I logged in, there was "ubuntu-testcases" that wasn't checked yet. Weird.

Thanks

Kev Bowring (flocculant) wrote :

Odd.

I just logged in without any of my tracker 'perms' and could add a result.

That said there's currently an oddity with the tracker not updating bugs for testcases properly - perhaps it's affecting other things as well. (Not reported it any further than a ping to stgraber in #u-release currently)

Kev Bowring (flocculant) on 2016-11-03
Changed in ubuntu-qa-website:
status: Incomplete → Invalid
Matthew Allen (whosdaz) wrote :

I tried logging in and the behavior on my end is exactly as described above - simply appends #add_result to the URL but nothing else happens.

It also appears (for me at least) to effect all test-case pages - not just the Kubuntu ones.

Nicholas Skaggs (nskaggs) wrote :

Are you trying to add results for archived builds? That won't work.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers