Bug colours

Bug #1510939 reported by Kev Bowring
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu QA Website
Fix Released
Undecided
Unassigned

Bug Description

Currently the bug icon on the trackers is either Red for critical or some shade of greenish for others - anyway that once a bug is Fix Released it changes to something else?

More so with package tracker as the results hang about for 6 months.

Related branches

Revision history for this message
Lyn Perrine (walterorlin) wrote :

Yes knowing if a bug is released can be nice. This also will be nice so if someone tests something early you don't go through other bugs to look for on the iso tracker and see that is was fixed released. I don't know maybe blue as that is the color fix released uses in launchpad?

Changed in ubuntu-qa-website:
status: New → Confirmed
Revision history for this message
Nicholas Skaggs (nskaggs) wrote :

I believe launchpad uses green for fix released. Shall we go with a yellow or gold color? That's my vote.

Revision history for this message
Kev Bowring (flocculant) wrote :

works for me - just so long as it's not ghorange :)

Kev Bowring (flocculant)
Changed in ubuntu-qa-website:
status: Confirmed → Fix Committed
Changed in ubuntu-qa-website:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers