An error page appears when i try to open my user account page

Bug #1428256 reported by celsior on 2015-03-04
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu QA Website
Undecided
Unassigned

Bug Description

I'm logged at http://iso.qa.ubuntu.com. I can see my user name button and the Log out option. But when i click at "Hello + my nick" button, appears an error page:

" Oops!

The resource you tried to access doesn't exist. This can happen because of an invalid link or because of a bug.

Please make sure you didn't type in an invalid URL and try again.
If the error persists, report a bug here: https://launchpad.net/ubuntu-qa-website/+filebug"

It happens in Firefox and Chromium. I've tried it in different days. I think because of this, I can not submit my results in the ubuntu 15.04 beta1 installation.

Sorry for my poor english.

Daniel Kessel (dkessel) wrote :

Thank you for your bug report.
Right now, user data management is not implemented on the iso tracker. All user data comes from launchpad and is managed there.

The username should probably be displayed without having a link to http://iso.qa.ubuntu.com/user, or the link should really point to the user's launchpad user profile.

Changed in ubuntu-qa-website:
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers