Defects Summary enhancements

Bug #1366579 reported by Elfy on 2014-09-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu QA Website
Medium
Unassigned

Bug Description

http://iso.qa.ubuntu.com/qatracker/reports/defects

Currently this shows columns for comments, subscriptions and duplicates - this information is included in bug heat - would not the page be easier to parse if those 3 columns were replaced by heat.

Would be useful to be able to filter the summary.

Currently the summary includes information for Precise's Alpha 1 - December 1st 2011.

Filtering by series, product, date would be a useful enhancement.

Status/Importance as clickable and sorted columns a further useful addition.

Related branches

Changed in ubuntu-qa-website:
status: New → Confirmed
Changed in ubuntu-qa-website:
importance: Undecided → Medium
tags: added: bitesize
Hunter (hjarrell555) wrote :

The bug heat can't be added without a change to the qatracker database.

Kev Bowring (flocculant) wrote :

quote from IRC

<balloons> [15:33:23] flocculant, we can't really make the bug heat changes you asked for without doing sql changes, which I've avoided because we have legacy data in there, and it's more invovled

Changed in ubuntu-qa-website:
status: Confirmed → Invalid
Changed in ubuntu-qa-website:
status: Invalid → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers