CDROM not found while trying to install 9.10

Bug #439799 reported by spearsdaz on 2009-10-01
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu PS3 Port
Undecided
Unassigned

Bug Description

I am try to install 9.10 ubuntu and when I getto the detect CDROM. it says there is NO CDROM to be found. I looked into the /dev and there is nothing there "No CDROM". I booted from the CDROM..

How old is the disk image you used? May I suggest downloading the latest daily image from http://cdimage.ubuntu.com/ports/daily/current and trying that?

Thanks

spearsdaz (spearsdaz) wrote :

The disk image that I started with was 9/28/2009.

Today I downloaded the iso file from the above link and had the same results. Disk image of 9/30/2009.

Same results cannot detect the CDROM.....

spearsdaz (spearsdaz) wrote :

When I typed cat /proc/scsi/scsi

I get this....
Host: scsi0 Channel: 00 id:00 Lun:00
Vendor: sony Model:ps-system 302R rev: 4112
Type:CD-ROM
Ansi SCSI revision: 00

Quipeace (quipeace) wrote :

Same thing here, with today's image and 30-09-09's.

Quipeace (quipeace) wrote :

EDIT: 28-09-09's, downloaded on 30-09-09

digge (2-launchpad-digge-se) wrote :

The issue is that the module sr_mod.ko is missing from the tmpfs so it cant locate the cd drive. For more detail se here.

http://psubuntu.com/forums/viewtopic.php?f=5&t=2501

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers