Hang on boot, install, Ubuntu 8.1 on PS3

Bug #298789 reported by osito on 2008-11-16
4
Affects Status Importance Assigned to Milestone
Ubuntu PS3 Port
Undecided
Unassigned
linux-meta (Ubuntu)
Undecided
Unassigned

Bug Description

PS3 OS: Ver. 2.52, European model 60GB (PS2 compatible).

Formated disc to use for Ubuntu.
Tried Alternate CD (Interpid ISO and Ubuntu 8.1 ISO) and Live CD.

http://cdimage.ubuntu.com/ports/daily-live/20081116
http://cdimage.ubuntu.com/ports/releases/8.10/release/ubuntu-8.10-alternate-powerpc+ps3.iso

All same failure:

After typing ENTER with or without videomode/expert, message displays "loading kernel".

Cursor disapears and system hangs.
Got to switch off.

Anyone who can help ?

Thanks

description: updated
Darkstar (michael-drueing) wrote :

Same problem here with recent jaunty {x,}ubuntu from today. Tried various screen modes but all just show a black screen. System is a 40gb PS3 with latest firmware.

Arnaud Jeansen (ajeans) wrote :

@Darkstar

Did you see the kboot prompt when you booted first on the alternate install CD ?
Did you manage to do an install (alternate) ?

At which point in the installation guide did you get your black screen ? How did you try to change the video modes ?

@osito

From what I understand, it happened when booting the install mode and might have been a blank screen, is that correct ?

Arnaud Jeansen (ajeans) on 2009-04-02
Changed in ubuntu-ps3-port:
status: New → Incomplete
Arnaud Jeansen (ajeans) wrote :

Invalid for linux-meta. If bug is confirmed, this will belong to linux-ports

Changed in linux-meta (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers