bash 4.4.18 failed to extract

Bug #1748561 reported by shwn vntr on 2018-02-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Pi Flavour Maker
Undecided
Unassigned

Bug Description

I have already reported this as a bug to launchpad under bash it started with 4.4-5 and now getting an error with 4.4.18. posting this here in the hope that you might be able to get this sorted.

Oh and while im here i should also say that a few of the pihacks also wont install.
would be great to have the repo (ppa)updated but i can work around that for the most part.

terminal
Failure while unpacking required packages. This will be attempted up to five times.
W: See //debootstrap/debootstrap.log for details (possibly the package /var/cache/apt/archives/bash_4.4.18-1ubuntu1_armhf.deb is at fault)

debootstrap log
Selecting previously unselected package bash.
dpkg: regarding .../bash_4.4.18-1ubuntu1_armhf.deb containing bash, pre-dependency problem:
 bash pre-depends on libtinfo5 (>= 6)
  libtinfo5 is not installed.

dpkg: warning: ignoring pre-dependency problem!
Preparing to unpack .../bash_4.4.18-1ubuntu1_armhf.deb ...
preinst: ../sysdeps/unix/sysv/linux/spawni.c:368: __spawnix: Assertion `ec >= 0' failed.
qemu: uncaught target signal 6 (Aborted) - core dumped
dpkg: error processing archive /var/cache/apt/archives/bash_4.4.18-1ubuntu1_armhf.deb (--unpack):
 new bash package pre-installation script subprocess was killed by signal (Aborted), core dumped

shwn vntr (shwnvntr) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments