nexus7 screen doesn't power off according to brightness/lock settings

Bug #1096716 reported by Rocko on 2013-01-07
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubuntu-nexus7
Medium
Unassigned

Bug Description

The nexus7 screen only blanks, but doesn't power off, after the period of inactivity specified in the control panel for powering down the screen. I've tried both the default 10 minutes and 1 minute settings.

Rocko (rockorequin) wrote :

I think this is a reasonably important issue, because it is likely to severely reduce the battery life of the tablet when running Ubuntu.

tags: added: mobile nexus7-kernel
Changed in ubuntu-nexus7:
importance: Undecided → Medium
Alex Chiang (achiang) on 2013-01-28
tags: added: sensors
Robert Bruce Park (robru) wrote :

Confirmed, I've been leaving my nexus7 on for long periods and I often notice that the screen is "bright black" (eg, on, but displaying only blackness). Fortunately I just leave it plugged in all day so it's not a big deal for me, but this is something we should probably look into ;-)

Changed in ubuntu-nexus7:
status: New → Confirmed
Oliver Grawert (ogra) wrote :

i belive this is an issue with the DPMS functionality of the tegra driver (or a broken default configuration we ship)

Oliver Grawert (ogra) wrote :

something like "xset dpks force off" or any other of these force options will not switch off the screen but just blank it with the backlight powered on still.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers