Internal Microphone tegra-rt5640 does not work.

Bug #1076664 reported by Mirzet Kadic on 2012-11-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-nexus7
Undecided
Unassigned

Bug Description

I think the Internal Microphone tegra-rt5640 does not work. I tried to record voice with the following apps but none of them worked:

- Voice Recorder
- RecordMyDesktop
- Kazam Screencaster

Even the sound check in the system settings failed.

Mirzet Kadic (caracal-enl) wrote :
tags: added: nexus7
Matt Fischer (mfisch) wrote :

Please do a suspend/resume cycle first and try again.

Mirzet Kadic (caracal-enl) wrote :

How????
I restarted the tablet many times...
Sorry don't know what do you mean...

Matt Fischer (mfisch) wrote :

Not restart. Suspend and then resume. Audio does not work unless you do a suspend and then resume.

#1068804 sound only works after suspend/resume cycle

Chris Wayne (cwayne18) wrote :

Marking as incomplete as I am not able to reproduce this. Caracal, please try with a suspend/resume (click the indicator at the very top right, and then select Suspend. After about 30 seconds, hit the power button and then try to record audio again)

Changed in ubuntu-nexus7:
status: New → Incomplete
Mirzet Kadic (caracal-enl) wrote :

Hmmm okay I was confused....

Yes I agree that after Suspend/resume recording voice works. Seems to be the same bug as https://bugs.launchpad.net/ubuntu-nexus7/+bug/1068804

Sorry...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers