Having two apps full-screened confuses global-menu

Bug #1071217 reported by Chris Wayne on 2012-10-25
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Unity
Invalid
Undecided
Unassigned
ubuntu-nexus7
Low
Unassigned

Bug Description

Image: 20121025-1

Summary:
When opening a second app fullscreen, trying to use the global menu will bring up the first full-screen app's global menu.

Steps to reproduce:
1) Open dconf-editor, maximize it
2) Open rhythmbox, maximize it
3) Try to go to global menu
4) Notice dconf-editor is now shown, with it's global menu

Chris Wayne (cwayne18) on 2012-10-25
Changed in newark:
importance: Undecided → Low
status: New → Confirmed
tags: added: nexus7
Matt Fischer (mfisch) on 2012-10-26
information type: Proprietary → Public
affects: newark → ubuntu-nexus7
Michael Hall (mhall119) on 2012-10-26
tags: added: mobile
Sean Feole (sfeole) wrote :

This bug was filed a while ago, I don't see the issue in Raring anymore, at least I'm not experiencing it.

1.) Open Nautilus + Maximize it
2.) Open Firefox + Maximize it
3.) Select Global Menu , I see the Firefox Menu.

Anyone else?

Andrea Azzarone (azzar1) wrote :

I'm pretty sure this was happening because of the focus issue we had before.
I'm closing this bug now. Feel free to reopen or open another one in case is still happening.

Changed in ubuntu-nexus7:
status: Confirmed → Invalid
Changed in unity:
status: New → Invalid
Changed in ubuntu-nexus7:
status: Invalid → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers