Installer comes up quite small, cannot be maximized

Bug #439660 reported by Paul Larson on 2009-09-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-moblin-remix
Low
Unassigned

Bug Description

When ubiquity is launched, it only comes up at about 50%-60% of the screen size, and does not have a control to maximize. It *can* be resized, but it would be much more useful if it could come up full screen, or at least larger. On desktop, it has the controls to maximize it. The small size of the screen makes it really appear tiny on netbooks where this release is targeted.

Omer Akram (om26er) wrote :

paul larson, bug#426342 clearly says that patches needs to be applied to the windows size ( to be resized) to fit better to the netbook screen as ubiquity window can be resized by our own selves so when these patches are applied ubiquity will cover most of the screen size

Paul Larson (pwlars) wrote :

Certainly this is low priority since as you mention it can be easily worked around and is an aesthetic issue. However, the bug you referenced pertains to nautilus and would likely have no effect on ubiquity.

Changed in ubuntu-moblin-remix:
importance: Undecided → Low
Omer Akram (om26er) wrote :

in original moblin each and every application automatically resize to fit better into the screen so ubuiquity would also be one application which will resize automatically or i don't know some other patches to the window manager might need to be applied for fitting into most part of the screen like moblin?

Omer Akram (om26er) wrote :

when i click on my country i have to see very carefully to click the right one

Changed in ubuntu-moblin-remix:
status: New → Confirmed
Omer Akram (om26er) wrote :

surely fixed with the fix of bug#454763

Changed in ubuntu-moblin-remix:
status: Confirmed → Fix Released
tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers