HPLIP gui bug

Bug #1797137 reported by morane on 2018-10-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu MATE
Undecided
Unassigned
hplip (Ubuntu)
Undecided
Unassigned

Bug Description

Good afternoon

After having installed the last version of HPLIP 3.18.9 with Ubuntu 18.04 Mate, I found a bug concerning the page asking to select the printer connection type (WiFi, network or USB). If this page is called by using the HP icon and then by selecting add a device, it's impossible to reach the next page, by clicking on next. The page is coming back again and again.

If I execute the instruction hp-setup in a terminal, the page asking to select the connection type is coming and then, a click on the Next button, is leading to the page where I can select the printer.

So it seem that there is a bug concerning the HPLIP Gui.

APolihron (apolitech) on 2018-10-10
Changed in ubuntu-mate:
status: New → Incomplete
APolihron (apolitech) wrote :

In the feature please have a look at https://ubuntu-mate.community/t/how-to-report-problems-in-ubuntu-mate/17943 when reporting a problem.

Changed in ubuntu-mate:
status: Incomplete → Invalid
summary: - HPLIP gui bug with Ubuntu mate 18.04
+ HPLIP gui bug

I'm sorry but you missed the first part of the message, which is :

  After having installed the last version of HPLIP 3.18.9 with Ubuntu
  18.04 Mate, I found a bug concerning the page asking to select the
  printer connection type (WiFi, network or USB). If this page is called
  by using the HP icon and then by selecting add a device, it's
  impossible to reach the next page, by clicking on next. The page is
  coming back again and again.

So, the version of hplip concerned is indicateur. This problem with hplip gui is detected only with ubuntu mate and not with the other ubuntu version.

De : APolihron
Envoyé : mercredi 10 octobre à 17:20
Objet : [Bug 1797137] Re: HPLIP gui bug with Ubuntu mate 18.04
À : <email address hidden>

In the feature please have a look at https://ubuntu-mate.community/t /how-to-report-problems-in-ubuntu-mate/17943 when reporting a problem. ** Also affects: hplip (Ubuntu) Importance: Undecided Status: New ** Changed in: ubuntu-mate Status: Incomplete => Invalid ** Summary changed: -
HPLIP gui bug, network or USB).

If this page is called by using the HP icon and then by selecting add a device, it's impossible to reach the next page, by clicking on next. The page is coming back again and again. If I execute the instruction hp-setup in a terminal, the page asking to select the connection type is coming and then, a click on the Next button, is leading to the page where I can select the printer. So it seem that there is a bug concerning the HPLIP Gui.

To manage notifications about this bug go to: https://bugs.launchpad.net/ubuntu-mate/+bug/1797137/+subscriptions

APolihron (apolitech) on 2018-10-14
Changed in ubuntu-mate:
status: Invalid → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers