Missing panel & double up of applets and icons Mutiny selection

Bug #1766749 reported by Colin Brash on 2018-04-25
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ubuntu MATE
Undecided
Unassigned

Bug Description

1)When changing panels from Traditional to Mutiny experiencing double up of applets on top panel sometimes directly after a change and sometimes after reboot.

2)When changing from Netbook to Mutiny the top panel is missing need to ctrl+alt+del to restart, after restart (Double Applets on top panel and Double Rubbish Icons Left Unity Panel.

3)This has been tested on 2 machines with consistent behavior which I thought was worth reporting.

4)Machines
  Toshiba Satellite Laptop P50T -A
  Acer Veriton L480 W7

Colin Brash (cbrash9) wrote :
Colin Brash (cbrash9) wrote :

My Toshiba Satellite Laptop P50T -A is the computer I use to try a lot of Linux Distros, the UEFI was never stable so I've always installed under Legacy, after trying Ubuntu Mate Live on my main system with UEFI the results are very stable as is the Toshiba Laptop with UEFI, there are some anomalies switching from and to different panel layouts, however this is sorted by a logout and login scenario.

*Booting with Legacy is the most likely reason for the inconsistent panel layout results.
*Will continue testing with UEFI moving forward, have only tried the live environment at this point.

Colin Brash (cbrash9) wrote :

Under UEFI I got double applets changing from the default panel layout (Familiar) to Mutiny, however logging out and back in fixed it, after restart no issue.

Changing from Mutiny to (Familiar) top panel is missing on Familiar layout, logging out and back in fixed it.

Setting to Traditional layout and then to Mutiny layout no issues.

Running the live disk on my Intel Skull Canyon NUC no Issues

Specs for NUC
Memory - 32gb
Processor - Intel® Core™ i7-6770HQ CPU @ 2.60GHz × 8 (1 Physical processor;4 cores;8 threads)
Graphics - Intel® Iris Pro Graphics 580 (Skylake GT4e)

Specs For Toshiba P50T -A
Memory - 8gb
Processor - Intel(R) Core(TM) i7-4700MQ CPU @ 2.4GHz
Graphics - Mesa DRI Intel(R) Haswell Mobile

I believe this is a hardware issue, hope this helps.

shannon Grigg (temperdin) wrote :

This bug also affects me, system details
Dell optiplex 990 USFF booting in legacy.
Memory - 4gb
Processor - Intel(R) Core(TM) i5-2500s CPU @ 2.5GHz

hhfischer (hhfischer) wrote :

this bug effects me;
installed a fresh ubuntu mate 18.04.1 on a HPZ210 Workstation.
I used mate-tweak to switch to the old mate layout, then configured the panel.
I saved the panel. After a PC restart are some panel entries doubled. (see picture)
Tested with another savename, panelreset via gui and with mate-panel --reset,
nothing helps. Between my trials the panel disappered. After restart of the PC
the panel is back but I had the same problems.
I have no idea how to get back to a clean panel with only some little modifications
(CPUload, net...)

hhfischer (hhfischer) wrote :

I found out (to be seen on the screenshot)that the doubled Application Icons showed different network/HD load but the same CPUload. And if under some circumstanses if i open the NetworkIcon to the right (up/down arrows) there are to different kinds of the fonds (one seams to be bold, the other normal). but i can not reproduce the problem for shure, next time it could look other way.

APolihron (apolitech) wrote :

I found this problem just a week ago put i can't reproduce it.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers