mouse speed settings resetting on reboot

Bug #1763980 reported by Bellatos on 2018-04-14
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu MATE
Undecided
Unassigned

Bug Description

ubuntu mate 18.04 beta 2 fully up to date
Thinkpad t440s

I tried reducing mouse speed with xinput --set-prop "SynPS/2 Synaptics TouchPad" "libinput Accel Speed" -0.3
I then did the same for trackpoint
This worked but after a reboot, both touchpad and trackpoint were re-set and way too fast for my taste.

From what I understand on the internet, this command should be permanent?

Additionally, and I know this is not the right spot and I am sorry, but can you please make that gui way of reducing mouse speed has ability to go into these negative numbers? most peripherals now-days are too fast by default. I have a gaming mouse from logitech that just flies uncontrollably on full DPI, so I have to set the settings in mouse's firmware to slow it down by like a lot.

Sorry for giving you work and thank you for understanding!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers