Software Boutique top buttons not visible in brighter themes

Bug #1714747 reported by Woodcarver on 2017-09-03
40
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Ubuntu MATE
Undecided
Unassigned
ubuntu-mate-welcome (Ubuntu)
Undecided
Unassigned

Bug Description

When applying a brighter theme (Radiant-MATE is a good example) the top buttons in the Software Boutique are barely visible.

Versions: Ubuntu Mate 17.10 Beta 1, Ubuntu MATE 18.04 LTS

Woodcarver (woodcarver) wrote :

Note: to reproduce the theme needs to be set before Boutique is launched.

Changed in ubuntu-mate:
status: New → Confirmed
Changed in ubuntu-mate-welcome (Ubuntu):
status: New → Confirmed
Changed in ubuntu-mate:
status: Confirmed → Invalid
Norbert (nrbrtx) on 2018-04-24
tags: added: artful bionic
description: updated
Norbert (nrbrtx) wrote :

Seems to be fixed in latest Snap on Bionic:

$ snap list software-boutique
Name Version Rev Tracking Publisher Notes
software-boutique 18.04.0-5b99b84 31 stable/… flexiondotorg classic

tags: removed: artful
Changed in ubuntu-mate-welcome (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers