Mate Tweak not saving panel layout when Drawer is added

Bug #1682256 reported by philthynz on 2017-04-12
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubuntu-mate
Undecided
Unassigned

Bug Description

Ubuntu 17.04, mate 1.18

In Mate Tweak, i choose to save the panel, and it does not. I get the notification is was saved to /usr/share/mate-panel/layouts. However is is not. And Mate Tweak dos not show the custom layout.

See screenshot...

philthynz (philthynz) wrote :
philthynz (philthynz) wrote :

With both Compiz and Marco

philthynz (philthynz) wrote :

The cause of the issue seems to be something to do with the Drawer applet. Whenever this is added, my panel does not save. Without it, it saves fine

philthynz (philthynz) on 2017-04-14
summary: - Mate Tweak not saving panel layout
+ Mate Tweak not saving panel layout when Drawer is added

When the panel reloads, the drawer disappear.
It seems that all changes made to the panel before a save and after adding the drawer just don't register and the layout falls back to the previously saved version.

Changed in ubuntu-mate:
status: New → Confirmed
Changed in ubuntu-mate:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers