[Zesty] mate-terminal title weirdness on long paths

Bug #1678495 reported by Etienne Papegnies on 2017-04-01
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubuntu-mate
Undecided
Unassigned
ubuntu-mate-artwork (Ubuntu)
Undecided
Unassigned

Bug Description

This is a bare-metal install of 17.04.
See screenshot attachment.

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: ubuntu-mate-themes 17.04.9
ProcVersionSignature: Ubuntu 4.10.0-14.16-generic 4.10.3
Uname: Linux 4.10.0-14-generic x86_64
ApportVersion: 2.20.4-0ubuntu2
Architecture: amd64
CurrentDesktop: MATE
Date: Sat Apr 1 18:10:26 2017
InstallationDate: Installed on 2017-04-01 (0 days ago)
InstallationMedia: Ubuntu-MATE 17.04 "Zesty Zapus" - Beta amd64 (20170321.1)
PackageArchitecture: all
SourcePackage: ubuntu-mate-artwork
UpgradeStatus: No upgrade log present (probably fresh install)

summary: - [Zesty] mate-erminal title weirdness on long paths
+ [Zesty] mate-terminal title weirdness on long paths
Martin Wimpress (flexiondotorg) wrote :

Can you elaborate on what you're describing please?

Changed in mate-terminal (Ubuntu):
status: New → Incomplete
Changed in ubuntu-mate:
status: New → Incomplete
Changed in ubuntu-mate-artwork (Ubuntu):
status: New → Incomplete

Sure, so when in the terminal you cd to a deeply nested folder (longer than the width of the terminal), the title of the window is displayed wrong. The highlight effect in the screenshot seems to have disappeared following an update, however the first letter of the username is not currently displayed.

Robert Orzanna (orschiro) wrote :

Hello all,

I think I am affected by a similar problem with some application windows.

The first character of the window border title appears in a pixeled and bold fashion.

Please see my attached screenshots showing the applications VLC and Chrome (Google Hangouts).

Moreover, I have a very blurry bold font with the Image Viewer and PDF Viewer. Might this be a related problem as well?

Yours,

Robert

Robert Orzanna (orschiro) wrote :
Robert Orzanna (orschiro) wrote :
Robert Orzanna (orschiro) wrote :
Robert Orzanna (orschiro) wrote :
Robert Orzanna (orschiro) wrote :

I just noticed that this problem only occurs for unmaximized windows.

Maximised windows do not have this problem.

Robert Orzanna (orschiro) wrote :

I was advised on the Ubuntu MATE forum it might be helpful to add the following information about my graphics card:

orschiro@x230:~$ sudo lshw -c video
[sudo] password for orschiro:
  *-display
       description: VGA compatible controller
       product: 3rd Gen Core processor Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 09
       width: 64 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:29 memory:f0000000-f03fffff memory:e0000000-efffffff ioport:5000(size=64) memory:c0000-dffff

Robert Orzanna (orschiro) wrote :

I have just made this observation when resizing a window.

Does it help?

Launchpad Janitor (janitor) wrote :

[Expired for mate-terminal (Ubuntu) because there has been no activity for 60 days.]

Changed in mate-terminal (Ubuntu):
status: Incomplete → Expired
Launchpad Janitor (janitor) wrote :

[Expired for ubuntu-mate-artwork (Ubuntu) because there has been no activity for 60 days.]

Changed in ubuntu-mate-artwork (Ubuntu):
status: Incomplete → Expired
Launchpad Janitor (janitor) wrote :

[Expired for ubuntu-mate because there has been no activity for 60 days.]

Changed in ubuntu-mate:
status: Incomplete → Expired
no longer affects: mate-terminal (Ubuntu)
Changed in ubuntu-mate:
status: Expired → Confirmed
Robert Orzanna (orschiro) wrote :

Still a problem on Ubuntu MATE 17.10 Alpha 2. Attaching a screenshot.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers