Screen corruption when using AMD GPU Pro drivers

Bug #1673503 reported by APolihron on 2017-03-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-mate
Undecided
Unassigned

Bug Description

After the porting of mate interface to gtk3 there are some artefacts with the thumbnails (hover the mouse over a icon of a app and under it you showld see the name of the app appears under it)
The problem is that with AMD video cards you will see a litle artefact ,once in a while to see it as a magnifying glass is placed in that area or you will get horizontal stripes like when you have a video card problem.
I did test it with open source drivers and amd gpu pro drivers, different theme, layouts and windows manager, marco, compton etc and there is the same problem.
Tested with 1 monitor full hd , with one hd, with 2 monitor set up , the same problem.
i test other DE like cinammon, xfce, unity, budgie and the problem is no were to be found.

https://www.youtube.com/watch?v=qwfrTU3h6Eo&index=9&list=PLfb_Y2OXnKqAo4n7Pyh7Vil7OfwGmYPDk
https://www.youtube.com/watch?v=GOD0qGdYqqU

APolihron (apolitech) on 2017-03-16
description: updated
APolihron (apolitech) wrote :

After some more testing i beleave that i found the source, Ambiant-MATE theme. changing it shows that the problem was solved.

Martin Wimpress (flexiondotorg) wrote :

Do you mean the issue is fixed in a newer version of Ambiant-MATE theme or using a different theme altogether fixes the issue?

using a different theme altogether fixes the issue

On Sun, Mar 19, 2017, 00:55 Martin Wimpress <email address hidden>
wrote:

> Do you mean the issue is fixed in a newer version of Ambiant-MATE theme
> or using a different theme altogether fixes the issue?
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1673503
>
> Title:
> gtk3 thumbnail problems
>
> Status in ubuntu-mate:
> New
>
> Bug description:
> After the porting of mate interface to gtk3 there are some artefacts
> with the thumbnails (hover the mouse over a icon of a app and under it you
> showld see the name of the app appears under it)
> The problem is that with AMD video cards you will see a litle artefact
> ,once in a while to see it as a magnifying glass is placed in that area or
> you will get horizontal stripes like when you have a video card problem.
> I did test it with open source drivers and amd gpu pro drivers,
> different theme, layouts and windows manager, marco, compton etc and there
> is the same problem.
> Tested with 1 monitor full hd , with one hd, with 2 monitor set up , the
> same problem.
> i test other DE like cinammon, xfce, unity, budgie and the problem is no
> were to be found.
>
>
> https://www.youtube.com/watch?v=qwfrTU3h6Eo&index=9&list=PLfb_Y2OXnKqAo4n7Pyh7Vil7OfwGmYPDk
> https://www.youtube.com/watch?v=GOD0qGdYqqU
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu-mate/+bug/1673503/+subscriptions
>
--

APolihron

Is this still an issue? I can't reproduce it.

Changed in ubuntu-mate:
status: New → Incomplete
APolihron (apolitech) wrote :

Yes is still is. I tested on 3 deferent pc' with amd rx 480, rx 460 and r7360 oc video cards

Changed in ubuntu-mate:
status: Incomplete → New
Martin Wimpress (flexiondotorg) wrote :

What window manager are you using?

Changed in ubuntu-mate:
status: New → Incomplete
summary: - gtk3 thumbnail problems
+ Screen corruption when using AMD GPU Pro drivers
Launchpad Janitor (janitor) wrote :

[Expired for ubuntu-mate because there has been no activity for 60 days.]

Changed in ubuntu-mate:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers