Unexpected behavior in combination with plank and 1 or more panels

Bug #1666201 reported by APolihron on 2017-02-20
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubuntu-mate
Undecided
Unassigned
mate-panel (Ubuntu)
Undecided
Unassigned

Bug Description

 OS: Ubuntu 17.04 daily
Interface : Mate 1.17.2

[Test Case]
Control Center-> Mate Tweak-> Panel-> Select Copertino Layout-> Enable Indicators from Panel Feature
Add another panel to the interface-> Right click on the new panel ->Properties-> Now you can minimize all the panels from the plank icon =))

Workaround it is to change the Windows manager(because the change will close "Panel Properties" tab
The problem is in all the windows managers
Compiz -> the panels will not minimize but the icon will not go away
In Marco (no coompositor), (software compositor) and (Compton gpu compositor) the bug is like you see in the video
https://www.youtube.com/watch?v=9p_0-mvcKoU

APolihron (apolitech) on 2017-02-20
summary: - Ubuntu Mate 17.04 daily Panel feature bug
+ Ubuntu Mate 17.04 daily "Panel features" unexpected behavior in
+ combination with plank and 2 panels
summary: - Ubuntu Mate 17.04 daily "Panel features" unexpected behavior in
- combination with plank and 2 panels
+ "Panel features" unexpected behavior in combination with plank and 2
+ panels
summary: - "Panel features" unexpected behavior in combination with plank and 2
- panels
+ Unexpected behavior in combination with plank and 2 panels
APolihron (apolitech) wrote :

OS: Ubuntu 16.04.2
Interface : Mate 1.12.1 (default) and Mate 1.16.1 (ppa)

[Test Case]
Control Center-> Mate Tweak-> Panel-> Select Copertino Layout
Right click on the new panel ->Properties-> Now you can minimize the panel from the plank icon
                                     or
Add another panel to the interface-> Right click on the new panel ->Properties-> Now you can minimize all the panels from the plank icon =))

Video
https://www.youtube.com/watch?v=1KidAdYzhbE

summary: - Unexpected behavior in combination with plank and 2 panels
+ Unexpected behavior in combination with plank and 1 or more panels
Martin Wimpress (flexiondotorg) wrote :

Please also raise the issue upstream:

  * http://github.com/mate-desktop/mate-panel

Changed in ubuntu-mate:
status: New → Invalid
APolihron (apolitech) on 2017-04-20
Changed in ubuntu-mate:
status: Invalid → Confirmed
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in mate-panel (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers