Desktop does not complete loading at boot, Gigabyte GA-H55N-USB3 Motherboard

Bug #1646800 reported by Michael Hart on 2016-12-02

This bug report will be marked for expiration in 2 days if no further activity occurs. (find out why)

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-mate
Undecided
Unassigned

Bug Description

Sometimes the desktop comes up fine, but often it does not. The panel and background is there but is not responsive. I can press Ctrl Alt F1 and then log in, apt-get update and reboot. I had the same problem in Ubuntu Mate 14.04, so I have been using Mint 17 Mate.
No doubt you need more information but I couldn't see a list of what information you need for a bug so please let me know.
Michael

Michael Hart (ekimtrah) wrote :

I forgot the most important information ! the version is 16.04

Martin Wimpress (flexiondotorg) wrote :

Can you confirm this issue is still present in Ubuntu MATE 16.04.2, which is available from https://ubuntu-mate.org/download/

Changed in ubuntu-mate:
status: New → Incomplete
Michael Hart (ekimtrah) wrote :

No the previous problem is fixed, and I thought it was all good, but unfortunately there is a new problem. Sometimes it fails to boot, the following are my notes.
18/4/17, at boot, 32-bit relocation outside of kernel. -- System halted
19/4/17, at boot, uncompression error. -- System halted
In each case, a short press of the power button to shut down, then it powered up again ok
25/4/17, locked up after grub menu (photo attached), then got through grub but said uncompression error. -- System halted
25/4/17 again, locked up after grub menu (photo), then got through grub but said uncompression error. -- System halted, then got through grub but said uncompression error. -- System halted
Going back to mint, Bios is the latest version

Thanks,
Michael

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers