Start-here.png symlink not working with mate faenza dark

Bug #1643145 reported by Nathan Stanley Russell on 2016-11-19
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubuntu-mate
Medium
Unassigned
mate-icon-theme-faenza (Ubuntu)
Medium
Unassigned

Bug Description

hey,

i was wondering if you could help?

the start-here.png symlink is not working with mate faenza dark, instead falling back to the mate faenza icon when displayed on the start menu.

i am running ubuntu mate 16.10.

kind regards,
nathan stanley russell

=======================

Mate-faenza
Mate-faenza-dark
Mate-faenza-gray

All show the same start png here. Mate 16.10 has moved to gtk3 and themes are still a work in progress.

=======================

https://ubuntu-mate.community/t/start-here-png-symlink-not-working-with-mate-faenza-dark/10204/2

Adam Esmail (adamesmail) wrote :

Hello,

I have just solved this on Ubuntu MATE 17.04. The issue is that the index.theme file is missing the entry to the places folder, so it is using the places folder from its inherited theme (matefaenza). I did the following

1. Go to /usr/share/icons/matefaenzedark
2. Open index.theme as administrator in a text editor.
3. Line 5: Add places/22,places/24 to the Directories list.
4. Add the following to the same index.theme file:

[places/22]
Size=22
Context=Places
Type=fixed

[places/24]
Size=24
Context=Places
Type=fixed

5. Save the file.

After a few seconds, the MATE logo next to the Applications menu turned white, like it should!

Please let me know if the fix works.

Adam

Adam Esmail (adamesmail) wrote :

This is my edited index.theme file for reference.

Adam

Changed in mate-icon-theme-faenza (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
Changed in ubuntu-mate:
status: New → Triaged
importance: Undecided → Medium
Martin Wimpress (flexiondotorg) wrote :
Changed in mate-icon-theme-faenza (Ubuntu):
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mate-icon-theme-faenza - 1.18.1+dfsg1-0ubuntu2

---------------
mate-icon-theme-faenza (1.18.1+dfsg1-0ubuntu2) artful; urgency=medium

  * debian/patches:
    + Add 0000_fix_start-here.patch. Fixes broken symlink in MATE Faenza
    Dark. (LP: #1643145)

 -- Martin Wimpress <email address hidden> Thu, 20 Jul 2017 21:30:51 +0100

Changed in mate-icon-theme-faenza (Ubuntu):
status: Fix Committed → Fix Released
Changed in ubuntu-mate:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments