Monitor preferences is not working. (mate 16.10 beta)

Bug #1628209 reported by Turbo on 2016-09-27
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntu-mate
Undecided
Unassigned

Bug Description

Easy: Just open Control Center and Displays item.

The small window is completely black. Also, you cannot configure external monitors using this option but pressing Fn + XXX combination keys lets you change modes correctly.

Using Daily Build from 23/sept/2016. Ubuntu Mate 16.10.

Turbo (axelhc) wrote :

Tested on the fresh Ubuntu Mate 16.10 beta2 released today: Still not fixed.

Chris Giltnane (chris-giltnane) wrote :

I have the same issue. if you switch to the ubuntu unity desktop the monitor preferences screen works ok.

Martin Wimpress (flexiondotorg) wrote :

I can't reproduce this. Can you confirm this is still and issue please?

Changed in ubuntu-mate:
status: New → Incomplete
Chris Giltnane (chris-giltnane) wrote :

Yes confirm this is still happening even after today's 1.16 update. This is on an entroware laptop with Intel and nvidia graphics. I can only test this when nvidia is active as if I select Intel from prime the laptop locks up on login. I don't think that bug is related . Fresh install of beta 2 with all updates as of today applied. The little indicator in the top left corner does display.but nothing in the "screens" window. This does all work if you load the unity desktop and switch to that. Mate seems to remember the position if you then switch back to it.

Chris Giltnane (chris-giltnane) wrote :

After updates received tonight it is now resolved at least for me

Turbo (axelhc) wrote :

Can confirm it is fixed with today's 1.16: Black rectangle is gone and you can configure monitors again =).

BUT, there are a new set of problems now. Should I continue posting here or create a new thread will all the details?

Changed in ubuntu-mate:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers