switching workspaces sometimes crashes system on macbook

Bug #1584098 reported by Reid Best on 2016-05-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-mate
Undecided
Unassigned

Bug Description

I'm running 16.04 on a MacBookPro10,1 but I have also seen this running 15.10 on the same system

I have keybinds to change workspaces with cntrl+opt and arrow left/right. After working on the system for a while (2-4+ hours) regularly switching spaces the system will crash. This mostly happens on a switch left.

Description of crash: Display goes black, audio dies, fan and keyboard lights are still running and cntrl+alt+F1 does nothing. I need to hold power to kill the system and boot up again.

Martin Wimpress (flexiondotorg) wrote :

I don't have a MacbookPro10 but I can't reproduce this issue on the hardware I have available.

Changed in ubuntu-mate:
status: New → Incomplete
Reid Best (reidbest) wrote :

I switched to stock ubuntu in 16.10(or 17.04?) due to high dpi. I have not experience crashes since 17.10 and an issue with my nvidia driver was also solved. I heard High dpi support is also coming (or was in 17.04?) so I may switch back to ubuntu-mate in 17.10 and confirm if this is no longer an issue.

Reid Best (reidbest) wrote :

I've installed ubuntu-mate-desktop and have been using it as my main desktop. I have not seen any crashes on 17.04. Feel free to close as resolved with newer versions

Changed in ubuntu-mate:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers