xul-ext-lightning package is not localized and prevents installing the localized version from Thunderbird add-ons

Bug #1540455 reported by Carsten Wehmeier on 2016-02-01
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ubuntu MATE
Undecided
Unassigned

Bug Description

The xul-ext-lightning package provides a non-localized version of the Lightning extension and prevents the installation of the localized official version from thunderbird add-ons page.

Please remove the dependencies for xul-ext-lightning, xul-ext-gdata-provider and xul-ext-calendar-timezones from ubuntu-mate-desktop an make these packages optional. This makes it possible for non-english users to install a localized version of the Lightning extension for Thunderbird.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers