ubuntu-mate-desktop does depend on vlc-plugin-pulse but that got removed

Bug #1505505 reported by Hanmac on 2015-10-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu MATE
High
Martin Wimpress

Bug Description

ubuntu-mate-desktop does depend on transitional package vlc-plugin-pulse,
but that got removed in the newest version of vlc from https://launchpad.net/~videolan/+archive/ubuntu/master-daily

that’s why vlc cant be updated without removing ubuntu-mate-desktop

gravy45 (gravy45) wrote :

What version of Ubuntu MATE, 15.10 is using 2.2.1-3.

Changed in ubuntu-mate:
status: New → Incomplete
Hanmac (hanmac) wrote :

the problem is this meta package:
ubuntu-mate-desktop also available for willy http://packages.ubuntu.com/wily/ubuntu-mate-desktop
as seen on this page its depend on vlc-plugin-pulse

the vlc ppa for 3.0* there: https://launchpad.net/~videolan/+archive/ubuntu/master-daily doesn't have the "transitional dummy package" vlc-plugin-pulse any more

Changed in ubuntu-mate:
status: Incomplete → New
Hanmac (hanmac) wrote :

it seems debian did drop that dummy package too in 2.2.1-4 https://packages.debian.org/source/stretch/vlc

" Remove transitional vlc-plugin-pulse package."

Changed in ubuntu-mate:
assignee: nobody → Martin Wimpress (flexiondotorg)
importance: Undecided → High
status: New → Fix Committed
Changed in ubuntu-mate:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers