Inappropriate NetworkManager screenshot

Bug #609085 reported by Vytautas Bačiulis
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Manual
Medium
Benjamin Humphrey

Bug Description

NetworkManager right-menu screenshot is outdated. I've attached appropriate screenshot so that you'd see what I'm talking about.
Inappropriate screenshot: http://img22.imageshack.us/img22/5589/manualscreenshot.png
Appropriate screenshot (also attached to this report): http://img825.imageshack.us/img825/1858/appropriatescreenshot.png

Revision history for this message
Vytautas Bačiulis (info-infosoft) wrote :
Changed in ubuntu-manual:
importance: Undecided → Medium
Changed in ubuntu-manual:
milestone: none → edition-2
Revision history for this message
Jason Cook (jasoncook599) wrote :

The only difference in the two screenshots is the theme and the wireless option. I think that the current screenshot is better than your proposed screenshot. I the screenshot is to be updated then it should not be done with you screenshot, but with a screenshot with the default theme.

Revision history for this message
Vytautas Bačiulis (info-infosoft) wrote :

I know that. I just wanted to show what's wrong.

Revision history for this message
Jason Cook (jasoncook599) wrote :

It isn't necessarily wrong. It just is wrong on computers with WiFi. If we do we should add a margin note saying that "Enable Wireless" will only be shown if the computer supports WiFi.

Revision history for this message
Luke Jennings (ubuntujenkins) wrote :

I have attached a screenshot from a computer with wifi, I think also the the problem is with the text that is near the image

"In the image above, the check box next to ``Enable Networking'' is currently selected; you can deselect it to disable all network connections. This may be useful if you need to shut off all wireless communication, such as when in an airplane."

There are two separate options one to disable wireless and one wired.

Revision history for this message
Jason Cook (jasoncook599) wrote :

I do think that the text is wrong. my proposed change is:
--
You can also right-click on the \aplication{NetworkManager} icon. This will open a menu allowing you to enable or disable networking, view technical details about your current connection, or edit all connection settings. In the image above, the check box next to ``Enable Networking'' is currently selected; you can deselect it to disable all network connections. Also ``Enable wireless'' is selected; it can be deselected to disable WiFi. This may be useful if you need to shut off all wireless communication, such as when in an airplane.

\marginnote{If you reselect ``Enable Wireless'' in \application{NetworkManager}, it will only turn off WiFi. Other wireless items, such as Bluetooth, may still be running. Use another app to disable those.
--
You can disable WiFi or WiFi and wired. Unfortunately you can't disable Wired without disabling WiFi. the alternative would be to click "Disconnect" when connect via Ethernet. This would likely still send power to the network card and wouldn't save much power.

Should the current image be replaced with this new one?

Revision history for this message
Vallery Lancey (muscovy) wrote :

I don't think this image being updated would be beneficial. Generally speaking, users don't turn off WiFi, so showing it in screenshot would like Ubuntu look just that little bit more complicated.

Revision history for this message
Ryan Macnish (nisshh) wrote :

What is the status of this bug now?

Revision history for this message
Benjamin Humphrey (humphreybc) wrote :

Replaced the screenshot with Luke's one.

Changed in ubuntu-manual:
milestone: edition-2 → ubuntu-manual-maverick-rc
assignee: nobody → Benjamin Humphrey (humphreybc)
status: New → Confirmed
Changed in ubuntu-manual:
status: Confirmed → Fix Committed
Changed in ubuntu-manual:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers