Millions of Euro (page 8)

Bug #584454 reported by Andrew
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Manual
Medium
Kevin Godby

Bug Description

(Someone who uses the euro please correct me if I am wrong) but I think that the below sentence should have 'Millions of euro' changed to ''Millions of euros". For example, I don't say I have saved millions of pound, or millions of dollar.

Additionally, in 2005 the French Police began to transition their entire computer infrastructure to a variant of Ubuntu\dash a process which has reportedly saved them "millions of Euro[s]'' in licensing fees for Microsoft Windows.

Revision history for this message
Andrew (and471) wrote :
Revision history for this message
Kevin Godby (godbyk) wrote :

Apparently the issue is a bit more complicated:

  http://en.wikipedia.org/wiki/Linguistic_issues_concerning_the_euro#English

But in any case, it looks like 'euros' (lowercase, with plural s) is the preferred spelling now.

I've fixed this in the second edition. Thanks!

Changed in ubuntu-manual:
status: New → Fix Committed
importance: Undecided → Medium
assignee: nobody → Kevin Godby (godbyk)
milestone: none → edition-2
Changed in ubuntu-manual:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers