.po file without PACKAGE VERSION

Bug #577739 reported by Paco Molinero
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Manual
Undecided
Josh Holland

Bug Description

The .po file downloaded from Launchpad (Spanish version) does not have description on header for PACKAGE and VERSION so it is imposible to use Gtranslator or similar tools.

Revision history for this message
Josh Holland (jshholland) wrote :

Thank you for your report. We are looking into it. In the meantime, you can use Launchpad's web translations interface at https://translations.launchpad.net/ubuntu-manual/lucid-e1/+pots/ubuntu-manual/es/+translate. Thanks!

Kevin Godby (godbyk)
Changed in ubuntu-manual:
assignee: nobody → Josh Holland (jshholland)
Changed in ubuntu-manual:
status: New → Confirmed
Revision history for this message
Josh Holland (jshholland) wrote :

I think this should be fixed now, since I changed the invocation of po4a. Marking as fix committed until I re-do translations for Maverick.

Changed in ubuntu-manual:
status: Confirmed → Fix Committed
Changed in ubuntu-manual:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers