Localitation of Evolution

Bug #573902 reported by Monkey
28
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ubuntu Manual
Medium
Kevin Godby

Bug Description

Line 2530 (page 27, Office):
under \\menu{Office} is the \\application{Evolution} email client

Line 6286 (page 59, Reading and composing email):
To send and receive email in Ubuntu, you can use the \\application{Evolution} mail application. To start \\application{Evolution}, open the \\menu{Applications} menu, then choose \\menu{Internet} and then \\menu{Evolution Mail}.

In my opinion the line 6286 is wrong because Evolution is under Office or, Evolution is under Office and Evolution Mail is under Internet?

Revision history for this message
John Xygonakis (c7p) wrote :

Evolution (Mail and Calendar) is under Office.

On launchpad the "bugged" string is 635.

Revision history for this message
Kostas Milonas (grimmoner) wrote :

The same under the 776 string!

Kevin Godby (godbyk)
Changed in ubuntu-manual:
milestone: none → edition-2
importance: Undecided → Medium
status: New → Confirmed
assignee: nobody → Kevin Godby (godbyk)
Revision history for this message
Kevin Godby (godbyk) wrote :

Good catch! I've fixed this for the second edition.

Changed in ubuntu-manual:
status: Confirmed → Fix Committed
Changed in ubuntu-manual:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers