Mac OS X in lower case

Bug #568652 reported by Fredrik Sudmann
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Manual
Undecided
Kevin Godby

Bug Description

"Many applications designed for Microsoft Windows or Mac os x will
not run on Ubuntu"

"Since Ubuntu’s market share is not as substantial as Microsoft’s Windows or
Apple’s Mac os x"

First, I think it should read: "Mac OS X"
Second I would consider calling it "Mac OS"..

Andrew Keyes (akeyes)
Changed in ubuntu-manual:
status: New → Confirmed
Revision history for this message
Kevin Neely (ktneely) wrote :

Apple writes it as Mac OS X. I think the manual should honor their trademark.
(see http://www.apple.com/macosx/ )

Revision history for this message
Kevin Godby (godbyk) wrote :

Per the name ("Mac OS X" versus "Mac OS" versus "OS X", etc.): Apple consistently uses "Mac OS X". The name of the operating system is "Mac OS" and it's version 10 (X in roman numerals). [It should, in fact, be pronounced "Mac Oh-Ess Ten". Apple uses to be quite insistent on this when it was first released.]

Per the case: "OS X" is actually set in small-caps, not lowercase. Similarly, GNOME, KDE, XFCE, DAAP, IP, and other acronyms are set in small caps. There is an argument to be made that "OS X" is two short words and shouldn't be set in small-caps. I debated whether to use uppercase or small caps for quite a while. In the end, I decided to set them in small-caps for the sake of consistency.

If you would like to argue about the case of text "OS X", feel free to leave your argument here and I'll consider them -- I'm still a bit on the fence about this one.

Changed in ubuntu-manual:
assignee: nobody → Kevin Godby (godbyk)
milestone: none → edition-2
Revision history for this message
Fredrik Sudmann (fsudmann) wrote :

I see it now that you have pointed it out, but it still looks lower case to me. I guess it has to do with the letters "osx" looking the same in both upper and lower case.

For consistency, we might also consider using "Apple's Mac OS X" (Since we are using "Microsoft Windows" and "Adobe Creative Suite").

We are not giving Windows their version numbers. Should we then give Apple theirs? I'm also a bit on the fence in this matter. Maybe we could get some Apple fanboys to give an opinion? :P

Revision history for this message
Andrew Keyes (akeyes) wrote :

If we were to give Apple their version numbers, we'd be including 10.6.3 or something along those lines.

Revision history for this message
Jason Cook (jasoncook599) wrote :

I think that "Many applications designed for Microsoft Windows or Mac os x will not run on Ubuntu" is better than "Since Ubuntu’s market share is not as substantial as Microsoft’s Windows or Apple’s Mac os x" because the ability for an app to run on Ubuntu is not dependent on the market share.

I think that "Mac OS X" (in small caps) is the way it should be written.

Revision history for this message
Zach Kriesse (zkriesse-deactivatedaccount) wrote :

OK I believe that "Mac OS X" is WAY better than "Mac os x" in my opion....

Revision history for this message
Chris Woollard (cwoollard) wrote :

Discussion with Godbyk.

-------------------------------

<ChrisWoollard> ping godbyk
<godbyk> Hey, ChrisWoollard.
<ChrisWoollard> Hello
<ChrisWoollard> I was having a look at bug https://bugs.edge.launchpad.net/ubuntu-manual/+bug/568652
<ubot2> Launchpad bug 568652 in ubuntu-manual "Mac OS X in lower case (affects: 1) (heat: 6)" [Undecided,Confirmed]
<ChrisWoollard> I don't think Mac OS X should be in small caps. If you look at Apple's website, no reference to OS X is in small caps
<ChrisWoollard> What do you think?
<godbyk> On Apple's website, there's no reference to anything in small caps, afaik.
<ChrisWoollard> Exactly. So i would sticck with there styling if at all possible.
<godbyk> Well, we can't use their site as a data point on style if they're not using small caps at all.
<godbyk> We should be consistent with our own style.
<ChrisWoollard> Whatever the case. Somebody should make an executive desision to get the bug fixed / closed. It has been kicking around for ages.
<godbyk> Agreed. I'll take a look at it again this afternoon.

Revision history for this message
Kevin Godby (godbyk) wrote :
Revision history for this message
Kevin Godby (godbyk) wrote :
Revision history for this message
Kevin Godby (godbyk) wrote :

I discussed this issue with thorwil on IRC a bit. As he points out, "OS X capitals rip holes into our page".

I've attached a couple PDFs that demonstrate the difference between small-caps and uppercase "OS X".

Since the uppercase versions of acronyms are so jarring, we've decided to stick with the small-caps version -- including "OS X".

Changed in ubuntu-manual:
status: Confirmed → Fix Committed
Revision history for this message
Jason Cook (jasoncook599) wrote :

I think that the point about Apple not using small caps is moot because not many other acronym's creators put them in small caps. For consistency sake I would leave it in small caps. I think that it looks much better in capitals though. I think that it should remain in small caps for consistency sake.

Changed in ubuntu-manual:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers