wrong word on string 836

Bug #568098 reported by John Xygonakis on 2010-04-21
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Manual
Low
Elan Kugelmass

Bug Description

The second "you" should be your on the following string:

\screenshot{03-empathy-nearby.png}{ss:e-mpaty-new-account-local}{You can talk to people nearby by entering you information.}

string 836 (https://translations.launchpad.net/ubuntu-manual/lucid-e1/+pots/ubuntu-manual/el/836/+translate)

Changed in ubuntu-manual:
status: New → Confirmed
Elan Kugelmass (epkugelmass) wrote :

Fixed in lp:ubuntu-manual/lucid-e2 rev 803

Changed in ubuntu-manual:
importance: Undecided → Low
assignee: nobody → Elan Kugelmass (epkugelmass)
milestone: none → edition-2
status: Confirmed → Fix Committed
Elan Kugelmass (epkugelmass) wrote :

fix uncommitted because of wiping of lucid-e2 branch

Changed in ubuntu-manual:
status: Fix Committed → In Progress
Changed in ubuntu-manual:
status: In Progress → Fix Committed
Changed in ubuntu-manual:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers