missing tags

Bug #561883 reported by Martin Lukeš
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Manual
Low
Unassigned

Bug Description

There is often used word "enter" (meaning the Enter key) (maybe others as well) without proper TeX formating.
\keystroke{enter}

And with small first letter "e".

Changed in ubuntu-manual:
status: New → Confirmed
importance: Undecided → Low
milestone: none → edition-2
Revision history for this message
Xuacu Saturio (xuacusk8) wrote :

Found in ./troubleshooting/troubleshooting.tex :117 , last word

Revision history for this message
Elan Kugelmass (epkugelmass) wrote :

Martin Lukeš points out in the duplicate:

In chapter "Conventions used in this book" we promised we'll use certain text highlighting for some text.
More often I find strings like this one:

Just as Windows has Windows Explorer and Mac \acronym{OS~X} has Finder to browse files and folders, Ubuntu uses the \application{Nautilus} file browser by default. We will now look at the features offered in \application{Nautilus}.
Located in ./around-desktop/around-desktop.tex :184

which could use some \application tags.

Revision history for this message
Jason Cook (jasoncook599) wrote :

Can someone give me a list of the tag that are supposed to be used and I can go through and find the tags that should be used. A note should also be made on the Getting Involved part of the Ubuntu Manual Website as not everyone will know that when they start.

Changed in ubuntu-manual:
assignee: nobody → Jason.Cook599 (jason-cook599)
Revision history for this message
Jason Cook (jasoncook599) wrote :

If I had of read the desciption on the main page I would have found the style guide.
*facepalm*
I will go through and get that done. I think that two people should go through the entire book to avoid missing tags.

Changed in ubuntu-manual:
status: Confirmed → In Progress
Revision history for this message
Chris Woollard (cwoollard) wrote :

Jason,

What is the status of this bug?

Thanks
Chris

Revision history for this message
Jason Cook (jasoncook599) wrote :

I have finished some of the files, but life has prevented me from continuing...and remembering what I've already done. I will start on ./around-desktop/around-desktop.tex and post my progress as I go through. I will do my best to get it done by Friday evening.

Revision history for this message
Chris Woollard (cwoollard) wrote :

Jason, Have you finished working on this bug yet?

Release is scheduled for tomorrow.

Thanks
Chris

Revision history for this message
Jason Cook (jasoncook599) wrote :

Sort of. I have finished most of the files but the internet isn't working at home - I am not using my computer now. It *might* be working tomorrow morning, but I can't make any promises. What time (UTC) does every thing need to be done by for e2?

Just an FYI: a lot of the changes I made were very minor (e.g. changes \dropbox to \button) and most up them won't be noticed by the readers of the manual.

Revision history for this message
Chris Woollard (cwoollard) wrote : Re: [Bug 561883] Re: missing tags

Godbyk said that it would be released sometime during the evening (-5 GMT).

Thanks
Chris

On 16 August 2010 02:47, Jason.Cook599 <email address hidden> wrote:
> Sort of. I have finished most of the files but the internet isn't
> working at home - I am not using my computer now. It *might* be working
> tomorrow morning, but I can't make any promises. What time (UTC) does
> every thing need to be done by for e2?
>
> Just an FYI: a lot of the changes I made were very minor (e.g. changes
> \dropbox to \button) and  most up them won't be noticed by the readers
> of the manual.
>
> --
> missing tags
> https://bugs.launchpad.net/bugs/561883
> You received this bug notification because you are subscribed to Ubuntu
> Manual.
>
> Status in Ubuntu Manual: In Progress
>
> Bug description:
> There is often used word "enter" (meaning the Enter key) (maybe others as well) without proper TeX formating.
> \keystroke{enter}
>
> And with small first letter "e".
>
>
>

Ryan Macnish (nisshh)
Changed in ubuntu-manual:
milestone: edition-2 → ubuntu-manual-maverick-alpha
Changed in ubuntu-manual:
milestone: ubuntu-manual-maverick-alpha → ubuntu-manual-maverick-rc
Changed in ubuntu-manual:
assignee: Jason.Cook599 (jasoncook) → nobody
milestone: ubuntu-manual-maverick-rc → milestone-2
status: In Progress → New
Kevin Godby (godbyk)
Changed in ubuntu-manual:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers