Chapter surfing the web: Error with links in images?

Bug #560472 reported by Jonas Endersch
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Manual
Low
Jason Cook

Bug Description

String 603 says: "Choose \menu{Copy Link Location} or \menu{Copy Image Location}. If an image is also a link, you can choose either menu item." I think this is wrong, because if an image is a link, the linked URL will only be the same if the image will link to itself, won't it? So in any other cases link location and image location won't be the same URL any one might NOT choose either menu item to get the same result.

If I'm just wrong and didn't translate the string correctly in mind, please let me know.

Changed in ubuntu-manual:
importance: Undecided → Low
status: New → Triaged
milestone: none → edition-2
Revision history for this message
Marc Stewart (marc.stewart) wrote :

I was just about to log this, and was a bit confused by the meaning of:
Changed in ubuntu-manual:
milestone: none -> edition-2
So I checked the bzr branch I downloaded yesterday. I guess it refers to an intention, rather than an action to fix, because rev. 44 still has this error. Therefore I've changed the status to Confirmed. I hope that was the right action to take.

Changed in ubuntu-manual:
status: Triaged → Confirmed
Revision history for this message
Jason Cook (jasoncook599) wrote :

@Marc

I am under the impression that the milestone means when edition 2 is released this bug should be fixed.

Changed in ubuntu-manual:
status: Confirmed → In Progress
assignee: nobody → Jason.Cook599 (jason-cook599)
Changed in ubuntu-manual:
status: In Progress → Fix Committed
Changed in ubuntu-manual:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers