Activity log for bug #506237

Date Who What changed Old value New value Message
2010-01-12 02:50:57 Benjamin Humphrey bug added bug
2010-01-12 02:52:14 Benjamin Humphrey ubuntu-manual: importance Undecided Medium
2010-01-12 02:52:26 Benjamin Humphrey ubuntu-manual: assignee Ubuntu Manual Team (ubuntu-manual)
2010-01-12 02:52:29 Benjamin Humphrey ubuntu-manual: status New Confirmed
2010-01-12 03:28:00 Benjamin Humphrey ubuntu-manual: status Confirmed In Progress
2010-01-12 03:30:39 Benjamin Humphrey description We don't have any wider community feedback, or any way to get it. I propose we start doing some surveying and research, starting with an Ubuntu Forums thread in the Absolute Beginner forum. I have already drafted up what the thread could contain, and some potential questions. https://wiki.ubuntu.com/ubuntu-manual/survey Only having an Ubuntu Forums survey isn't adequate enough, because it is targeting people who are already using Ubuntu and probably have been for some time. We need another method of surveying Windows and Mac users who are thinking of converting to Ubuntu, and we need to ask them some similar questions to the ones I have proposed. Any ideas for surveying/questionnaires? We don't have any wider community feedback, or any way to get it. I propose we start doing some surveying and research, starting with an Ubuntu Forums thread in the Absolute Beginner forum. http://ubuntuforums.org/showthread.php?p=8650269 Only having an Ubuntu Forums survey isn't adequate enough, because it is targeting people who are already using Ubuntu and probably have been for some time. We need another method of surveying Windows and Mac users who are thinking of converting to Ubuntu, and we need to ask them some similar questions to the ones I have proposed. More suggestions should be given as comments on this bug, or at the survey page on our wiki: https://wiki.ubuntu.com/ubuntu-manual/survey
2010-02-04 05:31:12 Benjamin Humphrey ubuntu-manual: status In Progress Fix Committed
2010-02-12 02:39:21 Benjamin Humphrey ubuntu-manual: status Fix Committed Fix Released
2010-02-12 02:39:21 Benjamin Humphrey ubuntu-manual: milestone alpha-release