download page's layout should be resized

Bug #593393 reported by John Xygonakis on 2010-06-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu-manual-website
Low
Adnane Belmadiaf

Bug Description

As you can see on donwload page ( http://ubuntu-manual.org/downloads?lang=el ), the main box should be resized so the "Download Now" button doesn't mess up with the footer.

John Xygonakis (c7p) on 2010-06-13
description: updated
Adnane Belmadiaf (daker) wrote :

can you attach a screenshot ?

Adnane Belmadiaf (daker) wrote :

the bug is due to a mistake in the translation, it was corrected

Changed in ubuntu-manual-website:
status: New → Confirmed
importance: Undecided → Low
assignee: nobody → Adnane Belmadiaf (adnane002)
Adnane Belmadiaf (daker) on 2010-06-14
Changed in ubuntu-manual-website:
milestone: none → 0.2
Adnane Belmadiaf (daker) on 2010-08-15
Changed in ubuntu-manual-website:
milestone: 0.2 → 0.3
Adnane Belmadiaf (daker) on 2010-08-15
Changed in ubuntu-manual-website:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers