website looks misaligned in epiphany

Bug #572318 reported by Dimitri John Ledkov on 2010-04-30
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu-manual-website
Low
Adnane Belmadiaf

Bug Description

Your website looks missaligned

Using Lucid Epiphany browser.

Kevin Godby (godbyk) on 2010-04-30
affects: ubuntu-manual → ubuntu-manual-website
Changed in ubuntu-manual-website:
assignee: nobody → Adnane Belmadiaf (adnane)
Adnane Belmadiaf (daker) wrote :

Well it seems the bug does't come from the website but it comes from the browser it self, the window takes a large width when you try to enter your password in X website this is due to the notification bar (the yellow bar) that inform you if you want to save your password or not.

Adnane Belmadiaf (daker) wrote :

We need a website screenshot in your Epiphany browser

Changed in ubuntu-manual-website:
status: New → Incomplete

Well it looks ok now. I did reboot for the first time since 2 weeks of
lucid updates. So many something was wrong with my machine.

One misalignement is still here.

Adnane Belmadiaf (daker) on 2010-05-09
Changed in ubuntu-manual-website:
milestone: none → 0.2
status: Incomplete → Confirmed
importance: Undecided → Low
Adnane Belmadiaf (daker) on 2010-06-14
Changed in ubuntu-manual-website:
status: Confirmed → Fix Committed
Adnane Belmadiaf (daker) on 2010-08-15
Changed in ubuntu-manual-website:
milestone: 0.2 → 0.3
Adnane Belmadiaf (daker) on 2010-08-15
Changed in ubuntu-manual-website:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers