website detects locale/language incorrectly

Bug #571531 reported by Jeff Fortin Tam on 2010-04-29
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu-manual-website
Medium
Adnane Belmadiaf

Bug Description

My browsers (chromium and epiphany) are set to use the following locales (in order):
- French (Canada)
- French
- English (Canada)

Your website incorrectly detects my canadian locale as catalan, and points me to:
http://ubuntu-manual.org/download/10.04/ca/screen

This is incorrect. It should be detected as French or English.

Adnane Belmadiaf (daker) on 2010-04-29
affects: ubuntu-manual → ubuntu-manual-website
Changed in ubuntu-manual-website:
assignee: nobody → Adnane Belmadiaf (adnane002)
Adnane Belmadiaf (daker) on 2010-04-29
Changed in ubuntu-manual-website:
status: New → Confirmed
importance: Undecided → Low
Adnane Belmadiaf (daker) on 2010-05-02
Changed in ubuntu-manual-website:
status: Confirmed → Triaged
Adnane Belmadiaf (daker) on 2010-05-09
Changed in ubuntu-manual-website:
milestone: none → 0.2
Adnane Belmadiaf (daker) on 2010-06-05
Changed in ubuntu-manual-website:
importance: Low → Medium
Adnane Belmadiaf (daker) on 2010-06-14
Changed in ubuntu-manual-website:
status: Triaged → In Progress
Adnane Belmadiaf (daker) on 2010-08-15
Changed in ubuntu-manual-website:
milestone: 0.2 → 0.3
Adnane Belmadiaf (daker) on 2010-08-15
Changed in ubuntu-manual-website:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers