Install (Preseed) in Ubuntu Server amd64 in Xenial Daily after selecting Italian language stops asking confirmation for position

Bug #1784676 reported by Carla Sella on 2018-07-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Manual Tests
Undecided
Unassigned

Bug Description

During this testcase: http://iso.qa.ubuntu.com/qatracker/testcases/1413/info if I start installation of Ubuntu by selecting the Italian language, the installation stops asking confirmation for the position (Italy) see attached screenshot.
In the testcase is written: "the installation should proceed automatically. Wait until the system reboots. ", so either the testcase is wrong or the test failed as it had to not suspend to ask for confirmation of the position.

I started Virtualbox VM with this ISO: http://cdimage.ubuntu.com/ubuntu-server/xenial/daily/20180731/xenial-server-amd64.iso, selected Italiano as language, pressed F6 and ESC, corrected the boot options line as written in the testcase pressed enter. After a while the installation stops asking confirmation for position, I press enter to confirm and installation continues to the end without any further issue.

Carla Sella (carla-sella) wrote :
description: updated
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1784676

tags: added: iso-testing
Łukasz Zemczak (sil2100) wrote :

Thank you for performing the test! Looks to me like the default preseed file that's provided in the test case is out of date and missing some presets. Does the same happen when you do the same steps on English?

Carla Sella (carla-sella) wrote :

No, if I choose English everything proceeds without any interruption until the end of the automated installation.

Kev Bowring (flocculant) wrote :

Not sure what the issue is then - but would appear to not be a testcase bug.

Once someone who knows (sil2100 hopefully) what actually is the issue we can get it set to the right package.

Kev Bowring (flocculant) wrote :

I'll not do anything to Status etc till then - but I have seen it ;)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments